Switch TP-Link TL-SG2210MP

TP-Link

  • โ‚ฌ203,60
  • Save โ‚ฌ50,57
Tax included. Shipping calculated at checkout.


If you're passionate about IT and electronics, like being up to date on technology and don't miss even the slightest details, buy Switch TP-Link TL-SG2210MP at an unbeatable price.

  • Colour: Black
  • Frequency: 50-60 Hz
  • Form factor: 1U
  • Voltage:
    • 100-240 V
    • 220 V
  • Connections:
    • RJ45
    • rj45 x 8
    • Ethernet LAN
  • Power supply: 150 W
  • Ventilator:
    • 1
    • x 1
  • Feeding dish included: Yes
  • Ports:
    • 8
    • 10
  • Approx. dimensions: 29,4 x 18 x 4,4 cm
  • Recommended use: Rack Cabinet
  • Certificate:
    • CE & RoHS, FCC
    • RoHS
    • CE
    • FCC
    • CE, FCC, RoHS
  • Power: 150 W
  • Type: Switch
  • Product with plug: Yes
  • Type of plug: Plug EU
  • Connectivity: Gigabit Ethernet
  • AC input voltage: 100-240 V
  • Year: 2018
  • Holder: Multi-support
  • Weight: 1,2 kg
  • Working range for humidity: 10 % - 90 %
  • Approx. temperature: -40ยบ / 70ยบ

Realize More Possibilities with Omada JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+ Software Defined Networking (SDN) with Cloud Access Omadaโ€™s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable networkโ€”all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.


  • Quality of Service (QoS) support: Y
  • Web-based management: Y
  • Cloud-managed: Y
  • System event log: Y
  • MIB support: RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
  • Fiber ports quantity: 2
  • Fiber optic connector: SFP
  • Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3i,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
  • 10G support: N
  • Copper ethernet cabling technology: 10BASE-T,100BASE-TX
  • Port mirroring: Y
  • Flow control support: Y
  • Link aggregation: Y
  • Broadcast storm control: Y
  • Rate limiting: Y
  • Auto MDI/MDI-X: Y
  • Auto-negotiation: Y
  • VLAN support: Y
  • Virtual LAN features: MAC address-based VLAN,Protocol-based VLAN,Tagged VLAN,Voice VLAN
  • Number of VLANs: 4000
  • Fiber ethernet cabling technology: 100BASE-FX,1000BASE-X
  • MAC address table: 8000 entries
  • Switching capacity: 20 Gbit/s
  • Forwarding rate: 14.9 Mpps
  • Number of queues: 8
  • Jumbo frames support: Y
  • Jumbo frames: 9000
  • Packet buffer memory: 0.5 MB
  • DHCP features: DHCP snooping,DHCPv6 snooping
  • Access Control List (ACL): Y
  • Security algorithms: EAP-LEAP,EAP-MD5,EAP-TLS,EAP-TTLS,HTTPS,SNMP,SNMPv2,SNMPv3,SSH,SSH-2,SSL/TLS
  • Queue scheduling algorithms: SP, Weighted Round Robin (WRR)
  • Multicast support: Y
  • Product colour: Black
  • Number of fans: 1 fan(s)
  • Certification: CE, FCC, RoHS
  • Power over Ethernet (PoE): Y
  • Power over Ethernet (PoE) ports quantity: 8
  • Total Power over Ethernet (PoE) budget: 150 W
  • Operating temperature (T-T): 0 - 50 ยฐC
  • Storage temperature (T-T): -40 - 70 ยฐC
  • Operating relative humidity (H-H): 10 - 90%
  • Storage relative humidity (H-H): 5 - 90%
  • Width: 294 mm
  • Depth: 180 mm
  • Height: 44 mm


General Product Safety Regulations information:
TP-Link Technologies Co., Ltd.
Feldring 9, Hofheim am Taunus, Germany, 65719
65719 - Hofheim am Taunus
+34912000727
support.uk@tp-link.com
https://www.tp-link.com

We Also Recommend